Bug reinstallation

Forum dédié à la location saisonnière, destiné aux propriétaires d'appartements de tourisme, de gîtes, de chambres d'hôtes...
Répondre
eric

22 février 2015, 22:33

bonsoir, j'ai fait la mise à jour de dec 2014 mais quand je relance le soft il apparait le navigateur QTWEB. Il n'y a plus l'interface de location saisonnière. J'ai tenté plusieurs installations mais c'est idem....que faire?
Support
Administrateur
Messages : 5066
Enregistré le : 07 mars 2009, 10:51

22 février 2015, 22:58

Bonjour,

C'est étrange en effet.

Et après avoir lancé le logiciel, pouvez-vous vous connecter avec le lien suivant : http://127.0.0.1:7474/planning.php

Cordialement
eric

23 février 2015, 17:46

bonjour, voici le message quand j'essaye avec votre lien. je l'ai inséré dans qtweb. Je n'ai pourtant rien changé dans la config du PC (pas de firewall, pas de proxi actif). N'y a t'il pas un soucie avec le serveur Apache?



=> Connection refused
Support
Administrateur
Messages : 5066
Enregistré le : 07 mars 2009, 10:51

23 février 2015, 22:48

Bonjour,

Avez-vous la possibilité d'installer le logiciel sur un autre PC : il n'y a pas eu de changement relatif à Apache sur la mise à jour.

Il est possible que votre anti-virus ait décidé de bloquer le logiciel lors de la réinstallation.

Cordialement
eric

24 février 2015, 00:45

bonsoir,
J'ai désactivé l'antivirus mais c'est idem.
cordialement.
Support
Administrateur
Messages : 5066
Enregistré le : 07 mars 2009, 10:51

24 février 2015, 07:59

Bonjour,

Je ne vois pas d'où peut venir le problème, désolé.

Comme je le proposais précédemment, avez-vous la possibilité d'installer le logiciel sur un autre ordinateur ?

Sinon vous pouvez souscrire à l'option en ligne du logiciel https://immobilierloyer.com/logiciel_lo ... hp#options

Vous pourrez transférer vos données.

Cordialement
eric

24 février 2015, 23:25

bonsoir, je viens de réinstaller le soft sur une autre machine et cette fois ci après rechargement d'une sauvegarde le soft ne reconnait pas ma licence. Il en version gratuit!!!
merci d'avance.
eric

24 février 2015, 23:38

bizarre après quelques essais sur différentes sauvegardes c'est ok maintenant... J'ai une autre question mais je vais ouvrir un autre post.
merci
Répondre
cron