Logiciel LENT

Forum destiné aux particuliers propriétaires bailleurs qui mettent un bien immobilier en location
Jean77

08 juillet 2010, 18:39

A chaque action le temps de répose est très long:
Environ 10 secondes pour passer d'un onglet à l'autre ou pour enregistrer une opération.
Cela devient insupportable.
Je gère actuellement 2 locaux et 2 locataires ce n'est pas énorme!
Le logiciel est installé sur une machine avec un processeur Core i7-920 quadri-coeur, 6 Go de Ram, Disque dur SETA 1 Tera.
Le système d'exploitation est Windows 7 64bits.
Y a t'il un parametrage à effectuer pour accélérer le fonctionnement?
Merci
Support
Administrateur
Messages : 5036
Enregistré le : 07 mars 2009, 10:51

08 juillet 2010, 18:57

Bonjour,

Cela peut arriver, mais ce n'est pas lié à votre configuration matérielle. A chaque changement d'onglet, le logiciel va chercher d'éventuelles mises à jour des indices IRL. Certains anti-virus bloquent cette mise à jour, cela peut entrainer une lenteur.

Pouvez-vous vérifier que votre anti-virus ne bloque pas ces mises à jour ? Quel anti-virus utilisez-vous ?

Nous allons prochainement faire une évolution du logiciel pour éviter ce problème.

Cordialement
Invité

08 juillet 2010, 19:41

J'utilise F-Secure.
Merci pour votre reactivité et je vais patienter dans l'attente de votre évolution.
Support
Administrateur
Messages : 5036
Enregistré le : 07 mars 2009, 10:51

09 juillet 2010, 09:30

Je vous ferai signe la semaine prochaine dès que l'évolution sera prête.
Support
Administrateur
Messages : 5036
Enregistré le : 07 mars 2009, 10:51

16 juillet 2010, 12:33

Bonjour,

La version 1.7 du logiciel vient de sortir. Cette version devrait nettement améliorer les problèmes de lenteur que vous rencontrez. La procédure de mise à jour est décrite ici http://immobilierloyer.com/aide.php#maj . Pensez à bien faire une archive de sauvegarde avant de faire la mise à jour.

Faites nous signe si vous rencontrez toujours un problème de lenteur après la mise à jour.

Cordialement
Jean77

16 juillet 2010, 17:25

Bonjour,

J'ai chargé la nouvelle version. Tout c'est bien passé et le logiciel tourne bien, les onglets s'affichent tres rapidement.
Vous êtes super.
Merci beaucoup.

Jean
Support
Administrateur
Messages : 5036
Enregistré le : 07 mars 2009, 10:51

17 juillet 2010, 17:19

Merci !
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message