Sauvegarde Automatique

Forum destiné aux particuliers propriétaires bailleurs qui mettent un bien immobilier en location
Invité

14 juin 2017, 10:04

Bonjour
- J'ai activé Répertoire de sauvegarde perso. : Pour les sauvegardes automatiques
- Modifié quelques données puis Sortie de l'application
- Entré dans l'application
mais aucun fichier sauvegarde_auto_ a été crée!

Puis:
- désinstallé le logiciel
- réinstallé
un fichier sauvegarde_auto_ est crée , le lendemain aucun d'autre fichier sauvegarde est créé ni dans le répertoire perso, ni dans C:\Program Files (x86)\ImmobilierLoyer\sauvegardes

Si j'ai bien compris, un seul fichier de sauvegarde automatique est crée par jour lors de sortie de l'application! Que ce passe t il si on se connecte plusieurs fois dans la même journée?

J'ai Windows 7 Enterprise
Merci pour votre aide.
Support
Administrateur
Messages : 5118
Enregistré le : 07 mars 2009, 10:51

14 juin 2017, 10:20

Bonjour,

Je pense que le problème est dû à un problème de droits sur le répertoire personnalisé. Où est située ce répertoire ? Sur un NAS, un serveur, un répertoire cloud ?

Dans les préférences, en dessous du répertoire personnalisé, avez-vous un message d'erreur en rouge ?

Pour information, la sauvegarde automatique est faites à la fois sur le répertoire personnalisé et sur C:\Program Files (x86)\ImmobilierLoyer\sauvegardes. La sauvegarde est réalisée à chaque nouvelle entrée dans le logiciel, en écrasant une éventuelle sauvegarde du jour déjà existante.

Cordialement
Invité

14 juin 2017, 11:56

J'ai testé aussi sur :
- NAS,
- disque local C
- disque local D
avec user Administrateur.
Aucun ne marche pas
- Pas de message rouge : (répertoire non trouvé)
- Vous dit que la sauvegarde automatique est faites à la fois sur le répertoire personnalisé et sur C:\Program Files (x86)\ImmobilierLoyer\sauvegardes! bonne nouvelle! mais cela ne fait même pas sur C:\Program Files (x86)\ImmobilierLoyer\sauvegardes!

Cordialement
Support
Administrateur
Messages : 5118
Enregistré le : 07 mars 2009, 10:51

14 juin 2017, 12:10

Bonjour,

Avez-vous créé un vrai locataire ou utilisez-vous encore l'exemple fourni par le logiciel.

Utilisez-vous un compte "Administrateur" pour utiliser le logiciel ?

Quelle est la version du logiciel que vous utilisez (à vérifier au menu "Outils - A propos").

Cordialement
Invité

14 juin 2017, 12:16

J'ai créé :
- des vrais données
- utilisé un user Administrateur
- viens d'activer sauvegarde Internet
- Immobilier Loyer version illimitée multi-propriétaires 3.4.2
Support
Administrateur
Messages : 5118
Enregistré le : 07 mars 2009, 10:51

14 juin 2017, 12:28

Je ne sais pas dire d'où vient le problème, désolé.

Au lancement du logiciel, avez-vous un message d'erreur qui dit "Le logiciel risque de mal fonctionner" ?

Vous pouvez vérifier si vos sauvegardes internet sont bien enregistrées. Le formulaire de récupération des licences et des sauvegardes internet est disponible sur notre site Web : https://immobilierloyer.com/recup.php?dt=il

Pour des raisons de sécurité, nous enverrons un code d'accès à l'adresse email avec laquelle vous avez acheté le logiciel.

Cordialement
Invité

15 juin 2017, 09:06

ça remarche! J'ai réinstallé puis
Supprimé tous les sauvegardes Manuels dans C:\Program Files (x86)\ImmobilierLoyer\sauvegardes
ET tout remarche : sauvegarde automatique dans C:\Program Files (x86)\ImmobilierLoyer\sauvegardes et un disque perso D:\Save

Apparemment une sauvegarde Manuel bloque celle automatique!? pouviez-vous confirmer?

Remarque : Répertoire de sauvegarde perso sur NAS réseau : message en rouge : répertoire non trouvé! mais avec disque local D: c'est déjà un grand progrès
Support
Administrateur
Messages : 5118
Enregistré le : 07 mars 2009, 10:51

15 juin 2017, 09:37

Bonjour,

Merci pour ce retour.

Les sauvegardes manuelles ne bloquent pas les sauvegardes automatiques.

Cordialement
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message
cron